FVWM doesn't show FVWMButton right

Hello again!

My fvwm2 doesn’t run properly now…after loging in, the border of FvwmButtons are displayed, but neither the Pager nor the Clock are displayed. After some time and some resize some Buttons are displayed, but they disapper fast…
The mouse is very slow also.

I’ve already tried to load a old backup of the .fvwm2rc but it doesn’t change anything.

Last configuration I’ve done: I tried to install fvwm-themse. The “rpm -i fvwm-2.4.19-1.i386.rpm” command seems to end right.
When I get these problems I tried to remove the themes with “rpm -e fvwm-2.4.19-1.i386.rpm” I get the message “packet isn’t installed”
A new “rpm -i --test fvwm-2.4.19-1.i386.rpm” result in the message “Packet already installed”.
You think this could have to do with the problem?

Other windowmanager like Icewm, blackbox and kde run correct, so I think it is not a hardware problem…


P.S.: I use Suse 9.0 with fvwm2.4.19


I’ve solved the problem myselv. I simply reinstalled fvwm with yast.



I don’t know it its available on your distro but you can truthfully use Fvwm 2.5.12. I’ve never end up on an issue since I’ve started using it few months ago (and I mean using it a lot). It provides a shitload of new effects. :wink:

I don't know it its available on your distro but you can truthfully use Fvwm 2.5.12.

I agree. I am using it in gentoo. While it may be marked as unstable by the fvwm folks, gentoo has it flagged as stable under x86.

Perhaps I will trie it… I’ve installed the newst version, that I’ve found on my distro-CD’s. This is fvwm-2.5.10. Are there great diverences between 2.5.10 and 2.5.12 ?