Getting Fvmpager to occupy all desktops

You need to set the “Sticky” style for your pager. For example:Style module-pager StickyWhere “module-pager” is the name of the pager.

Use the Sticky option like the followoing:

Style FvwmPager    NoTitle,  Sticky, WindowListSkip, CirculateSkipIcon, CirculateSkip

:smiley:

Beaten by a minute!

:frowning: