xscreensaver-command not working

Hi everyone, I don’t know what I’m missing, but I’m sure it’s simple. I tried to add at command to lock the my screen with xscreensaver-command -lock. I can do it from the command line, but when I add it to my .fvwm2rc, I just get

xscreensaver-command -lock: not found

the syntax in config looks like this

AddToMenu Quit-Verify “Really Quit Fvwm?” Title

  •                   "Yes, Really Quit"  Quit
  •                   ""                  Nop
  •                   "Restart Fvwm"      Restart
  •                   "lock"              Exec "xscreensaver-command -lock"

I’ve also tried it with it’s variants, such as

  •                   "lock"              Exec "/usr/X11R6/bin/xscreensaver-command \



  •                   "lock"              Exec exec "/usr/X11R6/bin/xscreensaver\

-command -lock"

and so forth. I googled it, and searched the forum, but didn’t get anything. thanks for the help

[color=red]Edited by theBlackDragon:
–> moved from Other questions[/color]

Remove the quotes:

+ "lock" Exec xscreensaver-command -lock

– Thomas Adam

sure enough. Sorry about the trouble