Disable workspace change with cursor

Is it possible to disable workspace change as cursor moves from one workspace to the other?

Is this portion configurable?

Yes – look at EdgeResitance and EdgeScroll.

– Thomas Adam

Thank you, but I’m a bit new to FVWM. The “EdgeResistance” and “EdgeScroll” parameters that I can modify through the command line? I’m asking because I can seem to find either in the FVWM MAN pages.

Much Thanks

Depends on you FVWM version.

In pre 2.5.25 versions:

EdgeScroll 0 0

In release thereafter:

Style * EdgeScroll 0 0

– Thomas Adam

Thank you. I’ve did the following in the fvwm config file.

EdgeResistance -1

EdgeScroll 0 0

Is it possible to disable the other virtual desktop? Is it possible to only have one virtual desktop?

The previous configuration was no good. The following seems to work

EdgeScroll 0 0

EdgeThickness 0

However, when I move a window into the edge of the desktop, it is still going into the other Virtual desktop (although my reference isnt changing). I would still like to know if its possible to set the number of virtual desktops to 1.

You can use:

DesktopSize 1x1

Welcome to fvwm!


That did the trick, thanks!