fvwm-themes-start [ solved ]

I am very new to Fvwm and was trying to start up a theme. So I booted up into Fvwm, opened an xterm and typed fvwm-themes-start which I got from http://fvwm-themes.sourceforge.net/ except I get[FVWM-Themes]: Starting FVWM under the main fvwm-themes session [FVWM][SetupICCCM2]: <<ERROR>> another ICCCM 2.0 compliant WM is running, try -replaceDoes anybody have any suggestions or ideas?
Like I said, I am very new to Fvwm and am strill trying to figure out how to get started. I do have fvwm-themes and fvwm-themes-extra installed (Gentoo) so it isn’t that it’s missing.


You shouldn’t start Fvwm using the fvwm command, but using fvm-themes-start.

Fvwm themes is an attempt to create a themes system for Fvwm, Fvwm on it’s own does not have even the slightest grasp of a themes concept.

Alright, that was what I needed to know; that I run that in the beginning and not from Fvwm itself.

I have my .xinitrc file set for opening a variety of desktop envoronments as such:


if [ $@ ]
fi [/code]
So I typestartx fvwmand it starts up the basic, bland, fvwm. So to get into the themes I didstartx fvwm-themes-startand it worked great! Now comes the fun of customizing it!