fvwmforums.org upgraded to phpBB 3.1.8

The forums have been updated to the newest version of phpBB 3.1.8.

So far everything seems to have gone smoothly. Please let me know if there are any issues associated with the upgrade.

jaimos

No particular problem for me, also because the New (recent post) button has been “pulled out” from the hamburger menu (a common issue with forum upgrades), but where is the Feline logo gone, meeow ?

Heh, I was a little bit confused as I showed a forums post with my mobile phone and wondered that it looks somehow different than in the past :slight_smile:
Also after opened it with my normal browser. Anyway it looks very nice and currently no issue occurs while browsing and writing 8)
Many thanks for updating it :smiley:

– Thomas –

https://quantumitinnovation.com/mobile-app-development-melbourne-australia
Quantum IT Innovation operates as a web development, search engine optimization (SEO) services and digital marketing agency. The company offers web design, Pay per click, social media marketing, and application development services. It also provides enterprise, global, local, e-commerce, and multilingual SEO services; Google penalty recovery, SEO reseller, web analytics, ORM, Brand enhancements, SEO copywriting, content marketing, and guest posting services etc.

Hello, I get this “[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead” on top of my page and some posts look empty, e.g. the one above me.

I’m also getting the debug error messages and 3/4 of the posts are empty. Signatures are there, just no content.

check this page viewtopic.php?f=4&t=45 phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead

Hello, I am also getting this warning:

[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead

Many of the posts are blank. This severely impacts the usefulness of this forum.