key bindings not working

Hello to all, i’m a new user of fvwm. Ive read alot of documentation about the key bindings but i cant get them to work. Well, not all of them.
The Alt-key that most of the documentation describe’s is my Windows key. But just for switching virtual desktop’s. As an example, the guake terminal will not display when pressing Win-key + , of Alt + or whatever.

Something will be/should be wroning with my xmod settings?

Any pointers would be very helpfull

(my ~/fvwm-crystal is the default)
XTermbackground: black
foreground: purple
XTermmetaSendsEscape: true
eightBitInput: false

What’s the output from “xmodmap -pm”? Ensure you’re using the correct number for the modifier that’s in your key-bindings for FVWM. Also, turn off numlock.

– Thomas Adam

Thanks for youre response!
The output for xmodmap -pm is:
xmodmap: up to 4 keys per modifier, (keycodes in parentheses):

shift Shift_L (0x32), Shift_R (0x3e)
lock Caps_Lock (0x42)
control Control_L (0x25), Control_R (0x69)
mod1 Alt_L (0x40), Meta_L (0xcd)
mod2 Num_Lock (0x4d)
mod4 Super_L (0x85), Super_R (0x86), Super_L (0xce), Hyper_L (0xcf)
mod5 ISO_Level3_Shift (0x5c), Mode_switch (0xcb)

how can i check the key modifier?

Not sure what you mean. You can use “xev” to work out what’s going on, although for FVWM key-bindings, you literally just use the modifier number in your binding.

– Thomas Adam

great, thanks!

But Alt+` etc is still not working for me, sometimes i need to use Super_L, and somethings its Alt_L.
i’ll try some more and see