Shrinking the virtual desktop's size (more)

I posted on this site a few days ago about having problems configuring fvwm on a new laptop with resolution 3840x2400, so that both row and column parameters are roughly twice that of my old laptop with 1920x1080 resolution. The goal I’m trying to accomplish is a virtual desktop that looks like Screenshot #1 below

However, when I import verbatim the .fvwm2rc configuration from my old laptop, my screen looks like Screenshot #2 below, i.e., a single desktop that contains the contents of the top left four desktops on my old setup, and each window is so small that it’s unreadable. This is illustrated below

Using the command xrandr --scale .5x.5 I can restore my xterms to their size on my old machine, but if I do this, I have access only to the top left quadrant of the desktop. Except for the xterms in the top left quadrant of the desktop above, all the windows that you can see in that first screenshot are inaccesible. In particular, the Fvwm Right Panel is inaccessible, and the mouse disappears if I move it too far either to the right or down. See Screenshot #3 below.

It seems that I would be able to accomplish my goal if I could configure each fvwm desktop on my new machine to be roughly one quarter the size that it is in Screenshot #2. Obviously this must be possible, but I don’ t know the right keywords that would enable me to identify the relevant parameters.

Floundering around, I found on this forum an ancient thread in which @ThomasAdam suggested editing /etc/X11/Xorg.conf. Xorg.conf doesn’t come with ubuntu 20.04, but following his hint I created an Xorg.conf file containing these lines.
Section “Monitor”
Identifier “”
DisplaySize “Virtual”
EndSection

Unfortunately, it had no effect. Perhaps the syntax was wrong? Could somebody please advise how I might be able to reproduce Screenshot #1 on my new machine?