[SOLVED] Modules stopped loading today

Hi! This is my first post here, and I’ve been using FVWM with my own config files since about 1995. Today, for some reason, my modules stopped loading, so I don’t get a pager or my FVWM buttons. I’m using Fedora 29, and this seemed to happen after I did a dnf update today. It updated a large set of files, as usual, but I didn’t notice anything in the list that should impact the FVWM modules.

I’m not sure where to look for error messages. I tried looking at log files in /var/log, but there’s nothing there that seems to be related to this. Has anyone else seen anything like this, where after a daily update with the package management tool, next time you boot your PC you have no FVWM Pager or FVWM buttons?

If anyone has ideas about where I might look for some error messages that might help me find the issue, I’d be thankful for any help. I still prefer using FVWM to recreate the classic UNIX workstation look a lot more than any modern desktop environment, but it’s really not the same with no FVWM Pager and FVWM Buttons. It looks like I have FVWM 2.6.7, and Kernel 5.1.20-200.fc29.x86_64


Okay, I found my answer. After this update, my FVWM module path went up a version number, so my .fvwm2rc file was still looking for them in /usr/libexec/fvwm/2.6.7, but now they are in /usr/libexec/fvwm/2.6.8. I should have checked that before posting something here. Anyway, it’s back to normal after I updated that in my config file.