[Solved]start Suse Menu under fvwm

Hi @ all!

I’m running fvwm2.5.12 under Suse 9.0. In the system.fvwm2rc the Suse Menu is called with an xdg_menu. e.g. + “Menu” Popup sdg_menu .
But in my own .fvwm2rc file this doesn’t work! There is no definition of the xdg_menu in the system.fvwm2rc.
I don’t know what to do…
Has anybody an idea how to get the menu working?

edit: I found it!! Just add this line in the fvwm2rc:
PipeRead ‘xdg_menu --charset UTF-8 --format fvwm2’
after this, you can start the menu with Popup xdg_menu


[color=red]Edited by theBlackDragon:
–> marked as Solved[/color]

Cool. Could you change the title of your post to add something like “[Fixed]” to it, to help other people with the same question.

Edit: According to the moderator, they’d prefer you put [Solved] at the beginning of the post’s title.

Fixed or solved, doesn’t really matter, I just asked that people would put an indication in the title that indicates that the problem was fixed, but of course it’s nicest if everybody uses the same indication…