Stopping default FvwmButtons running

At the moment, I’m just starting out trying to get fvwm the way I like it (only started it using it yesterday). I’m trying to track down where FvwmButtons is started. I’ve found the .fvwm2rc file (arch linux here) and found this pointer to the file:

 #	$F/.start-apps-man $F/.start-FvwmButtons $F/.start-DeskerPanelButtons \

which is commented out - even then - the file .start-FvwmButtons says this:

# No Buttons Bar

But I’m getting these buttons on my screen

How do I find where the FvwmButtons is being enabled and switch this off?


OK - I fixed this after a little tinkering around. I found the identify module, which gives me the exact name of the buttons and widgets that I don’t want to run -this lead me to the .start-DeskerPanelButtons file, which when commented out, stopped the Buttons from running.