Trying to increase size of xterm

OK, probably a really simple question, but I’m having difficulties. My eyesight is now starting to wane a little and I’d like xterm to have a larger font size to the default. I thought I would pass

+ "&XTerm%mini.term.xom%"		Exec exec xterm -fs 18 

in my menus file, but it has no effect.

Any tips about what I’m doing wrong? I was expecting the -fs 18 flag to increase the font size (which it does if I manually start another xterm from somewhere else).


You need the font, too [code]

  • “&XTerm%mini.term.xom%” Exec exec xterm -fa ‘Monospace’ -fs 18

For permanent you could do it as described here (not tested by me).

– Thomas –

Works a treat - thanks.