Virtual Desktop larger than my screen!

[color=blue] Moved to where it belongs.

– Thomas Adam[/color]

I would like the virtual desktops to be the same size as my screen (1400*1050). I read on google that I had to change “Virtual” in my XF86Config to my screen resolution but I don’t have any “Virtual” in my XF86Config file.

I use Ubuntu

By default virtual desktops are the same size as your screen. If they’re not, it’s likely you have:


not set in /etc/X11/Xorg.conf. See the manpage for xorg.conf – that’ll list the relevant options for you.

– Thomas Adam