Window steals focus after changing page/desk

Hi,

my “problem” is best descripted with a small example. On Desktop 1 I have 4 xterms which fit my whole screen. When Im working there, I switch between the terminals using alt+tab (which works quite well). Now it happens, that I activated xterm 1 using the hotkey, but the Mouse-Pointer is still over xterm number 2. When I now switch to my webbrowser on page 2, and switch back to my first page without using the mouse, then xterm 2 is automatically activated…
I want the window to be active that I used before changing pages…

Is this possible, or do I have to disable “focus follows mouse” (or how this was called…)

Thanks in advance,

Monkey

I assume:

fvwmwiki.org/Tips/RememberFocus

– Thomas Adam

Well thats it… Thanks a lot…

P.S. your link didnt’t work for me, so i looked for RememberFocus and found this]http://fvwmwiki.bu-web.de/Tips/RememberFocus[/url]

Yes – I restructured the wiki years ago.

– Thomas Adam